新闻  |   论坛  |   博客  |   在线研讨会
安装TensorFlow时遇到 ”InvalidSchema:Missing dependencies for SOCKS support“解决办法
hawkdtw | 2018-02-12 14:49:21    阅读:28   发布文章

在ubuntu 16.04 64-bit上安装TensorFlow时遇到

”InvalidSchema:Missing dependencies for SOCKS support“,以下是解决办法:

tensorflow_issue2_InvalidSchema.png

$unset all_proxy

$unset ALL_PROXY

$pip install pysocks

$source .bashrc

$pip install --upgrade

https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-1.5.0-cp27-none-linux_x86_64.whl


参与讨论
登录后参与讨论
推荐文章
最近访客